Back to overview
Degraded

Planned partial service outage, due to domain migrations

Sep 21 at 02:05pm CEST
Affected services
Cloud Production
Cadastral API
Workspace iFrames

Resolved
Sep 21 at 02:26pm CEST

All apps recovered again for all regions.

Created
Sep 21 at 02:05pm CEST

Some services were affected by a (planned) domain migration. This only touched some parts of europe.